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A computer that has multiple SCSI controllers and a /3GB Boot.ini option stops responding with a SYSTEM_PTE_MISUSE (0x000000DA) stop error

SYMPTOMS

A computer with the /3GB switch in the Boot.ini file and multiple small computer system interface (SCSI) controllers stops responding and a SYSTEM_PTE_MISUSE (0xDA) stop error occurs. This problem does not occur on a computer with one controller or a computer that does not have /3GB switch in the Boot.ini file.

CAUSE

This problem occurs because the SCSI port driver (Scsiport.sys) contains a code defect. During the enumeration of a SCSI controller, the SCSI port driver tries to acquire the resources that the SCSI adapter requires. If the resources are not available, the driver tries to release already-allocated resources and stops the enumeration process. While trying to free the resources, it de-references a memory location that was not allocated, and the computer stops responding.

RESOLUTION

Windows XP service pack information

To resolve this problem, obtain the latest service pack for Windows XP.

Hotfix information

Windows XP

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:

http://support.microsoft.com/default.aspx?scid=fh;%5Bln%5D;cntactms

Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the
Time Zone tab in the Date and Time tool in Control Panel.

Date Time Version Size File name Platform ------------------------------------------------------------- 02-May-2003 18:08 5.1.2600.1218 90,752 Scsiport.sys i386 02-May-2003 18:08 5.1.2600.1218 305,920 Scsiport.sys IA64

Windows 2000

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:

http://support.microsoft.com/default.aspx?scid=fh;%5Bln%5D;cntactms

Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the
Time Zone tab in the Date and Time tool in Control Panel.

Date Time Version Size File name --------------------------------------------------- 19-May-2003 18:40 5.0.2195.6745 74,192 Scsiport.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Windows XP

This problem was first corrected in Microsoft Windows XP Service Pack 2.

APPLIES TO

. Microsoft Windows 2000 Professional Edition

. Microsoft Windows 2000 Service Pack 1

. Microsoft Windows 2000 Service Pack 2

. Microsoft Windows 2000 Service Pack 3

. Microsoft Windows 2000 Professional SP4

. Microsoft Windows 2000 Server

. Microsoft Windows 2000 Service Pack 1

. Microsoft Windows 2000 Service Pack 2

. Microsoft Windows 2000 Service Pack 3

. Microsoft Windows 2000 Server SP4

. Microsoft Windows XP Professional

. Microsoft Windows XP Professional SP1

 
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